Ultra AEP Meltdown and Spectre Vulnerability Statement

Ultra AEP Meltdown and Spectre Vulnerability Statement

January 2018, Wed 10

Ultra AEP, part of Ultra Communication & Integrated Systems, would like to reassure customers that the recently publicised Meltdown and Spectre vulnerabilities do not affect the Net, Communicate VE, VX-4500 and VA, KeyperPlus, Keyper (Professional and Enterprise) and MegaPAC V_IX 7000 products.

Spectre and Meltdown are reported to affect a named range of modern processors. Ultra’s Net, Communicate VE and VA, KeyperPlus and MegaPAC V_IX 7000 do not contain the affected hardware.

Whilst the MegaPAC V_IX platform contains an affected processor, it is not possible to install or execute 3rd party software on the platform, which would be a pre-requisite to exploiting these vulnerabilities.

Ultra will continue to monitor the situation as further details emerge.

 For more information, please contact CIS.Marketing@ultra-cis.com